[Tkinter-discuss] Python 2.1 with tcl/tk 8.4.5

Mathieu Cousy mathieu.cousy at cena.fr
Thu May 12 09:38:22 CEST 2005


Thanks !

Mathieu.
On Wed, 2005-05-11 at 20:24, Jeff Epler wrote:

    short answer: yes, it's an incompatibility.  You may be able to modify
    Tkinter.py with a patch that is on sourceforge, though.
    
    http://python.org/sf/698517
    http://python.org/sf/707701
    
    Jeff

-- 
                Mathieu COUSY
            Prestataire QUATERNOVE
                       @
Centre d'Etudes de la Navigation Aerienne (CENA)
		 Division I.C.S. 
      Batiment 1608, Route peripherique Est
          91200 Athis-Mons, FRANCE
	   tel : 01 69 57 68 35
	  Mail : cousy at ath.cena.fr
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/tkinter-discuss/attachments/20050512/b8afc6f2/attachment.html


More information about the Tkinter-discuss mailing list