[Tkinter-discuss] simple script -Tkinter question.

jkuo jkuo22 at yahoo.com.tw
Tue Jul 4 05:12:45 CEST 2006

Hi everyone,
  Here is my simple Tkinter script:
  ## start of entry.py
from Tkinter import *
e1=Entry(root, width=16)
e2=Entry(root, width=16)
## end
  First, it works on win2k. When I run it as 'python entry.py' on linux,
both 'e1' and 'e2' appear perfectly except I cannot enter any
character in 'e1' entry, but 'e2' entry is ok.
  Second, when I run it in python interactive shell LINE BY LINE, then
'e1' and 'e2' entry both can accept user input, no problem! But when I
copy and paste it into interactive shell, then the first situation
happens again.
  So..., has anyone ever run into this problem like me? and how do you
fix it? I use python2.3.4 now.
Thank you!

 ³Ì·sª© Yahoo!©_¼¯§Y®É³q°T 7.0¡A§K¶Oºô¸ô¹q¸Ü¥ô§A¥´¡I 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/tkinter-discuss/attachments/20060704/37eb8980/attachment.html 

More information about the Tkinter-discuss mailing list