[Tkinter-discuss] Tkinter in Python 2.6 under MacOSX

Michael O'Donnell michael.odonnell at uam.es
Mon Nov 17 20:57:00 CET 2008

> Yes, I'm also unable to use Tkinter with python 2.6 on Mac OS X. There is an
> open bug about this:
> http://bugs.python.org/issue4017

I'm just curious,

Given Python is the 6th most popular programming language

And Tkinter is the default GUI extension.

How come a broken distribution of Python 2.6 for Mac can stay on the official
site for 6 weeks without being fixed, when it seems its a simple matter to make
a fixed binary distrib?

(and I know this is not the fault of anyone on this list, I'm just
expressing a gripe,
I would reallly love to see if the new python on mac fixes my unicode problems).


On Mon, Nov 17, 2008 at 8:08 PM, Dave Opstad
<dave.opstad at monotypeimaging.com> wrote:
> Michael O'Donnell wrote:
>> Have other tkinter users experienced this? Any easy fixes without
>> requiring me to learn how to compile python from scratch?

> Dave
> _______________________________________________
> Tkinter-discuss mailing list
> Tkinter-discuss at python.org
> http://mail.python.org/mailman/listinfo/tkinter-discuss

More information about the Tkinter-discuss mailing list