[Tkinter-discuss] Tkinter in Python 2.6 under MacOSX

Kevin Walzer kw at codebykevin.com
Tue Nov 18 00:23:44 CET 2008


Michael O'Donnell wrote:
> Hi all,
> 
>   Last I tried (2 days ago), the python 2.6 installer for MacOSX was
> broken for Tkinter.
> Discussion on the web suggests that python tries to link against the
> wrong version of
> Tk. Even Idle doesn't launch.
> 
> Have other tkinter users experienced this? Any easy fixes without
> requiring me to learn how to compile python from scratch?
> 
> Mick O'Donnell

Nope. You'll have to compile it from scratch.

-- 
Kevin Walzer
Code by Kevin
http://www.codebykevin.com


More information about the Tkinter-discuss mailing list