[Tkinter-discuss] tkinter X11 vs Aqua on a Mac

embirath embirath at gmail.com
Fri Oct 8 23:51:42 CEST 2010

Thanks Kevin. Of course, when I try to install python through Fink I run into
some errors: "could not  determine XFree86 version number". I'll have to
work more on this next week, but if you have any advice let me know. 

Thanks for your help! 

Kevin Walzer-5 wrote:
> On 10/7/10 6:27 PM, embirath wrote:
>> So I'm wondering how I can force my tkinter program use X11 instead of
>> Aqua?
>> Any ideas?
> There's no way to do it with the Apple-installed Python; it links to the 
> Aqua version of Tk.
> You can probably set this up by installing Python and Tk/Tkinter from 
> MacPorts or Fink.
> --Kevin
> -- 
> Kevin Walzer
> Code by Kevin
> http://www.codebykevin.com
> _______________________________________________
> Tkinter-discuss mailing list
> Tkinter-discuss at python.org
> http://mail.python.org/mailman/listinfo/tkinter-discuss

View this message in context: http://old.nabble.com/tkinter-X11-vs-Aqua-on-a-Mac-tp29910889p29919353.html
Sent from the Python - tkinter-discuss mailing list archive at Nabble.com.

More information about the Tkinter-discuss mailing list