[Tkinter-discuss] Help

Georges Arsouze georges.arsouze at gmail.com
Wed Feb 16 14:43:26 CET 2011

I'm beginning with Python 3.1
I'm working on Mac Os Snow leopard

I have Tcl/tk on my mac : in a terminal when i do wish I obtain a window with title Wish and when I do About Tcl/Tk i have Tcl 8.5 &Tk 8.5
Another way : in a terminal i do tclsh and infopatchlevel i obtain 8.5.7

I want to use tkinter.ttk in Python 3.1
I go at this adress on the web http://www.tkdocs.com/tutorial/install.html

In python 3.1 I try
>>> import tkinter
>>> tkinter._test()

This should pop up a small window; the first line at the top of the window should say "This is Tcl/Tk version 8.5"; make sure it is not 8.4!

On my Mac I have a window. Inside of this window i have : This is Tc/Tk version 8.4 .............

Another thing
In python 3.1 when i try to use ttk i have an error message about package tile 

Can you help me ?
Sorry for my english. I'm a french teatcher

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/tkinter-discuss/attachments/20110216/16834a53/attachment.html>

More information about the Tkinter-discuss mailing list