[Tkinter-discuss] Tkinter grid_info()

Ned Deily nad at acm.org
Fri Feb 20 11:03:54 CET 2015


In article <mc5g4a$rvs$1 at ger.gmane.org>, Russell Owen <rowen at uw.edu> 
wrote:
> I don't think Python 2.7 is compatible with Tk 8.6. Have you tried 8.5?
> 
> I thought Python 3 was intended to be used with Tk 8.6 but this page 
> suggests otherwise:
> <https://www.python.org/download/mac/tcltk/>

Current versions of Python 2.7.x and 3.4.x are being shipped by various 
distributors with Tk versions 8.4, 8.5, and/or 8.6.  If there's a 
specific problem with using 8.6, please open an issue at bugs.python.org.

-- 
 Ned Deily,
 nad at acm.org



More information about the Tkinter-discuss mailing list