[Tracker-discuss] Version Python 3.0 and "py3k" keyword

"Martin v. Löwis" martin at v.loewis.de
Sun Jan 6 19:55:43 CET 2008


> Currently we have two ways to mark an issue as py3k-relevant.
> Is that really needed?

No. I was about to drop the py3k keyword, when I found that there
are so many issues that would be affected. If all the issues
that have the py3k keyword also have the 3.0 version, we should
still drop the keyword.

I'm not sure how implement this in an automated way, though,
preferably without sending out tons of nosy messages (in particular
for closed issues).

Regards,
Martin


More information about the Tracker-discuss mailing list