[Tutor] [Q] Installing Python 2.2 on Redhat

Young-Jin Lee ylee12@uiuc.edu
Thu, 27 Dec 2001 09:30:31 -0600


Hi, I have a problem installing Python 2.2 on Redhat.
I tried to install Python 2.2 using RPM in the python web site, but it
didn't work.
When I tried to install python2-2.2-2.i386.rpm, I got "python 2 = 2.1.1-2 is
needed by python-devel-2.1.1-2.
I also got "python 2 = 2.2 is needed by python2-devel-2.2-2" error message
when I tried to install python2-devel-2.2-2.i386.rpm.
How can I solve this problem?

TIA.

YJ