[Tutor] Help with Python install

D-Man dsh8290@rit.edu
Mon, 15 Jan 2001 10:52:36 -0500


On Sun, Jan 14, 2001 at 07:12:03PM -0800, Sheila King wrote:
[snip]
| This is the first version of mailtofile.py:
| ------------------------------------------------
| #! /usr/bin/python

This line is something to be careful with.  It says to run
/usr/bin/python which would be version 1.5.1 on your server.  You will
want to change it to /path/to/my/python to get 2.0 to run. 

(I don't know anything about qmail so I can't help with that part of
the situation)

-D