[Tutor] omit some keys from dict

Erik Price erikprice@mac.com
Thu, 7 Feb 2002 22:48:26 -0500


On Thursday, February 7, 2002, at 02:14  PM, Sean 'Shaleh' Perry wrote:

> many many people are using distributions where python 1.5.2 is the only 
> option
> short of compiling it themself. Not everyone is up to that task.  I 
> have always
> been disappointed by the python community's inability to see this.

Hm.  It worked fine for me... I'm not an "experienced" compiler, I just 
used the default ./configure script and it did all the work by itself.  
Is it different for other systems than Unix?  (Must be my naivete not 
knowing this...)

> Even worse
> some people are using python modules that have not been updated to 2.x 
> and have
> not had the time or ability to upgrade them.

I just noticed that I am running 2.2 on my machine.  Does that mean that 
I need to worry about importing modules, etc?  I didn't realize that 
they are dependent on the version of Python used.

Clearly I am out of my league here... is there a FAQ on the subject of 
1.x vs 2.x Pythons?


Thanks,
Erik