[Tutor] Version conflict?

Στεργίου Αποστόλης tolis at softhome.net
Fri Jul 30 17:32:43 CEST 2004

I use python 2.3 but when I double clicking a .py file I get 3 times a
window message
saying that python22.dll was not found. After pressing OK for 3 times
the .py files starts.
How can I fix the problem?
The problem started many month after installing Python 2.3
I copy python23.dll to python22.dll (now having 2 .dll) and the message
But, now I have an "ImportError: DLL load failed: bla bla..." when
importing packages like Numeric.

More information about the Tutor mailing list