[Tutor] I need advice.

Don Parris webdev at matheteuo.org
Wed Aug 3 05:45:16 CEST 2005

On Tue, 2 Aug 2005 10:12:28 +0100
"Alan G" <alan.gauld at freenet.co.uk> wrote:

> > I forgot to tell that I use Python 2.2.3. When I first got Python, I 
> > got
> > 2.4.1, but it refused to run the second time. So I went and got 
> > 2.2.3. Your answer would make sense if I had 2.4.1, but I don't.
> Version 2.3 should work and has the datetime stuff I think
> - just checked and it does...
> But 2.4 should work too, although I confess I haven't tried 2.4 yet 
> except
> for cygwin. So it might be worth having another go at installing 2.4.
> Alan G.

I use 2.4 on the 'Doze box at work.  I have no problems with it so far.  Of
course, I can't install my own RDBMS (they would freak!), but I've managed
to get away with Python. :-)  I'm running Python 2.3 on my SUSE 9.2 box.

evangelinux    GNU Evangelist
http://matheteuo.org/                   http://chaddb.sourceforge.net/
"Free software is like God's love - you can share it with anyone anytime

More information about the Tutor mailing list