[Tutor] LiveWires problems

Michael Murphy ebtmike at gmail.com
Mon Aug 15 17:52:59 CEST 2005

Hi all

I'm having problems with installing LiveWire for python for Linux
(Linspire 5.0 to be exact) and I'm having trouble compiling setup.py.
Heres the results:

running install
running build
running build_py
running install_lib
creating /usr/lib/python2.3/site-packages/livewires
error: could not create '/usr/lib/python2.3/site-packages/livewires':
Permission denied

I'm new at this but I'm sure this is an easy fix but I can't figure it
out, any help is appreciated.


Erie Freeze will rise again!

More information about the Tutor mailing list