[Tutor] openssl 0.9.7l for i686,python:need help

sonia agarwal asonia at TechMahindra.com
Fri Jan 12 08:35:41 CET 2007


I am trying to download files from a network element whose IP address,username and password is the only thing i know to establish an SFTP connection using python script.I have found that I need to use M2Crypto package which in turn requires openssl 0.9.7l or newer.
I am unable to download openssl 0.9.7l for my machine architecture i.e. i686,CentOS 4.4.
Kindly help.

Thanks & Regards
Sonia Agrawal
Technical Associate
Tech Mahindra Ltd


Tech Mahindra, formerly Mahindra-British Telecom.

This message and the information contained herein is proprietary and confidential and subject to the Tech Mahindra policy statement, you may review at <a href="http://www.techmahindra.com/Disclaimer.html">http://www.techmahindra.com/Disclaimer.html</a> externally and <a href="http://tim.techmahindra.com/Disclaimer.html">http://tim.techmahindra.com/Disclaimer.html</a> internally within Tech Mahindra.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/tutor/attachments/20070112/3025abdd/attachment.html 

More information about the Tutor mailing list