[Tutor] getting error in uploading a file

Mayank Agarwal mayankiitd at gmail.com
Tue Jul 15 20:41:36 CEST 2008


Hi,
i have a look on error_log and the error is following:
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] (8)Exec format
error: exec of '/etc/httpd/cgi-bin/final.php' failed
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
enabled - turning on stderr logging
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
(LM-SENSORS-MIB): At line 1 in (none)
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
enabled - turning on stderr logging
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
(LM-SENSORS-MIB): At line 1 in (none)
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
enabled - turning on stderr logging
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
(LM-SENSORS-MIB): At line 0 in (none)
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
enabled - turning on stderr logging
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
(LM-SENSORS-MIB): At line 0 in (none)
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
enabled - turning on stderr logging
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
(LM-SENSORS-MIB): At line 0 in (none)
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
enabled - turning on stderr logging
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
(LM-SENSORS-MIB): At line 0 in (none)
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
enabled - turning on stderr logging
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
(LM-SENSORS-MIB): At line 0 in (none)
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
enabled - turning on stderr logging
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
(LM-SENSORS-MIB): At line 0 in (none)
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
enabled - turning on stderr logging
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
(LM-SENSORS-MIB): At line 0 in (none)
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
enabled - turning on stderr logging
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
(LM-SENSORS-MIB): At line 0 in (none)
[Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Premature end of
script headers: final.php

can you tell what to do next to remove this error

Thanks,
Mayank

On Tue, Jul 15, 2008 at 9:21 PM, Mayank Agarwal <mayankiitd at gmail.com>
wrote:

>
>
> Hi,
>
>


-- 
Mayank Agarwal
Computer Science
B.Tech,3rd Year, IIT Delhi
M: +919810159706
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/tutor/attachments/20080716/15645209/attachment.htm>


More information about the Tutor mailing list