[Tutor] getting error in uploading a file

Marc Tompkins marc.tompkins at gmail.com
Tue Jul 15 20:50:28 CEST 2008


On Tue, Jul 15, 2008 at 11:41 AM, Mayank Agarwal <mayankiitd at gmail.com>
wrote:

> Hi,
> i have a look on error_log and the error is following:
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] (8)Exec format
> error: exec of '/etc/httpd/cgi-bin/final.php' failed
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
> enabled - turning on stderr logging
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
> (LM-SENSORS-MIB): At line 1 in (none)
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
> enabled - turning on stderr logging
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
> (LM-SENSORS-MIB): At line 1 in (none)
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
> enabled - turning on stderr logging
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
> (LM-SENSORS-MIB): At line 0 in (none)
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
> enabled - turning on stderr logging
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
> (LM-SENSORS-MIB): At line 0 in (none)
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
> enabled - turning on stderr logging
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
> (LM-SENSORS-MIB): At line 0 in (none)
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
> enabled - turning on stderr logging
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
> (LM-SENSORS-MIB): At line 0 in (none)
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
> enabled - turning on stderr logging
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
> (LM-SENSORS-MIB): At line 0 in (none)
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
> enabled - turning on stderr logging
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
> (LM-SENSORS-MIB): At line 0 in (none)
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
> enabled - turning on stderr logging
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
> (LM-SENSORS-MIB): At line 0 in (none)
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] No log handling
> enabled - turning on stderr logging
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Cannot find module
> (LM-SENSORS-MIB): At line 0 in (none)
> [Tue Jul 15 21:17:03 2008] [error] [client 10.73.41.64] Premature end of
> script headers: final.php
>
> can you tell what to do next to remove this error
>

You have two errors there - one, lm-sensors is not installed (that's
hardware monitoring for CPU/motherboard), and "final.php" appears to be
bad.  Neither of them has anything to do with Python.

-- 
www.fsrtechnologies.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/tutor/attachments/20080715/96c95e1b/attachment.htm>


More information about the Tutor mailing list