[Tutor] Python 2.5 on a Win 98 Machine

Kent Johnson kent37 at tds.net
Sun Nov 16 14:00:33 CET 2008

On Sun, Nov 16, 2008 at 4:41 AM, Wayne Watson
<sierra_mtnview at sbcglobal.net> wrote:
> A fellow I work with is having lots of trouble with py 2.5 on his Win 98
> machine. It may be because of some use of numpy or plotmatlib. Further, he
> used 2.4 (without plotmatlib) successfully.  He did install 2.5 on his
> machine without removing 2.4, but seems to have gotten 2.4 off of it.

He should be able to have both 2.4 and 2.5 on one machine. Using numpy
or matplotlib should not cause trouble, unless you mean he is having
trouble with numpy and matplotlib.

"Lots of trouble" is pretty vague. Perhaps you should start here:


More information about the Tutor mailing list