[Tutor] Python 2.5 on a Win 98 Machine

Kent Johnson kent37 at tds.net
Sun Nov 16 17:49:30 CET 2008

On Sun, Nov 16, 2008 at 10:57 AM, Wayne Watson
<sierra_mtnview at sbcglobal.net> wrote:
> A fundamental question is will py 2.5 work under win98?

>From the python.org site it looks like Win98 is supported. This
support was explicitly dropped for Python 2.6 - the What's New
document for 2.6 says, "The support for Windows 95, 98, ME and NT4 has
been dropped." The ActiveState site only lists Windows 2000, XP or
Vista. So it may depend on which installer you use.

You should also check compatibility of numpy and matplotlib with win 98.


More information about the Tutor mailing list