[Tutor] vpython compatibility

Emile van Sebille emile at fenx.com
Sun Jun 7 20:05:12 CEST 2009

On 6/7/2009 10:48 AM roberto said...
> hello
> i have a short question:
> is vpython usable in conjunction with python 3.0 ?

This is likely better answered by the vpython crowd -- I've not used or 
previously hear of vpython, but they're rather explicit on their 
download pages here http://vpython.org/contents/download_windows.html 
and here http://vpython.org/contents/download_linux.html that they 
recommend python 2.5 or 2.6.

I'd suspect that working beyond recommended compatibilities is for the 
bleeding edge developers.  Most of Python3 still falls in that arena.


> i hope so, also vpython site for download doesn't issue any warning
> about this topic
> thank you

More information about the Tutor mailing list