[Tutor] 2.6 vs 2.7: package compatibility?

Alex Hall mehgcap at gmail.com
Mon Oct 25 14:35:52 CEST 2010

On 10/25/10, Tim Golden <mail at timgolden.me.uk> wrote:
>> It tells me that persistent_dict does not exist, when it clearly does.
>> Another user had the exact same problem when running the source on
>> 2.6, but he had no problem when running 2.7. If you had an msi to
>> install Durus for 2.6 specifically, it would be interesting to see if
>> the persistent_dict error went away...
> http://timgolden.me.uk/python/downloads/Durus-3.9.win32-py2.6.msi
> _______________________________________________
> Tutor maillist  -  Tutor at python.org
> To unsubscribe or change subscription options:
> http://mail.python.org/mailman/listinfo/tutor
Thanks! I get an error in the source, but it is related to the
program, not Durus; there seems to be no Durus error anymore.

Have a great day,
Alex (msg sent from GMail website)
mehgcap at gmail.com; http://www.facebook.com/mehgcap

More information about the Tutor mailing list