[Tutor] which version do i have and how do i change it

Jerry Hill malaclypse2 at gmail.com
Tue Aug 16 22:53:46 CEST 2011

On Tue, Aug 16, 2011 at 4:35 PM, Lisi <lisi.reisz at gmail.com> wrote:
> lisi at Tux:~$ aptitude why python
> i   reportbug Depends python (>= 2.5)
> lisi at Tux:~$

Keep in mind that that command only shows you a single dependency
chain.  Try again with "aptitude -v why python" to see all of the
dependencies.  On my ubuntu 11.04 machine, that command produces over
9000 lines of output, and over 800 distinct packages that depend on
python in one way or another.


More information about the Tutor mailing list