[Tutor] New person greets you all!

Emile van Sebille emile at fenx.com
Sat Mar 12 00:35:19 CET 2011

On 3/11/2011 2:44 PM Yaşar Arabacı said...
> I see all of you guys suggest that starting with 3.x. I was wondering
> what is setback of starting with 2.7 since my linux distro (openSUSE
> 11.4) comes with it and it would be pretty painfull for me to update to
> 3.x because lots of my applications in my computer depends on it. So is
> it worth the trouble of updating?

No.  In fact, someone made the point earlier today, either here or on 
the main list, that linux administration scripts play nicer with 2.7 vs 
3.x related somehow to unicode.  Further, many useful third party 
libraries have not yet been ported to 3.x, so many of us (me included) 
haven't yet made the jump to 3.x.

Just be aware that the two exist and the info you find on the net may 
not apply.


More information about the Tutor mailing list