<html>
<body>
At 12:49 PM 5/7/2007, Andreas Kostyrka wrote:<br><br>
<blockquote type=cite class=cite cite="">I'm almost sure that Python as
such runs on Win95. Some modules might<br>
not. But I'm also almost sure that the installer is not Win95
compatible.</blockquote><br>
But there's this from
&lt;<a href="http://www.python.org/download/releases/2.5/" eudora="autourl">
http://www.python.org/download/releases/2.5/</a>&gt;, which seems to
imply that if he first downloads and installs the Microsoft Installer,
the .msi would be installable. No?<br><br>
&quot;Starting with the Python 2.4 releases the <b>Windows</b> Python
installer is being distributed as a Microsoft Installer (.msi) file. To
use this, the Windows system must support Microsoft Installer 2.0. Just
save the installer file,
<a href="http://www.python.org/ftp/python/2.5/python-2.5.msi">
Python-2.5.msi</a>, to your local machine, then double-click
python-2.5.msi to find out if your machine supports MSI. If it doesn't,
you'll need to install Microsoft Installer first. Many other packages
(such as Word and Office) also include MSI, so you may already have it on
your system. If not, you can download it freely from Microsoft for
<a href="http://www.microsoft.com/downloads/details.aspx?FamilyID=cebbacd8-c094-4255-b702-de3bb768148f&amp;displaylang=en">
Windows 95, 98 and Me</a> and for
<a href="http://www.microsoft.com/downloads/details.aspx?FamilyID=4b6140f9-2d36-4977-8fa1-6f8a0f5dca8f&amp;DisplayLang=en">
Windows NT 4.0 and 2000</a>. Windows XP and later already have MSI; many
older machines will already have MSI installed.&quot;<br><br>
Dick Moores<br><br>
</body>
</html>