<p dir="ltr">The bigger issue with mongo is the apt versions are old. Be sure to follow the instructions on mongos site.</p>
<p dir="ltr">If you pip install pymongo with a ubunuto or mint build your gtg</p>