[XML-SIG] PyExpat changes

Fred L. Drake, Jr. fdrake@beopen.com
Tue, 20 Jun 2000 09:02:11 -0400 (EDT)

Paul Prescod writes:
 > Yes, this means that we need to finish SAX 2 for Python 1.6. I'm not
 > clear on where we are with that but I should have some time to help
 > really soon.

  pyexpat is in the core distribution, but not built by default for
all the usual reasons.  I think everything we need to do for the
module has been done (Andrew?) -- the remaining "issues" have
everything to do with expat build/configuration/API issues and not the
Python bindings.
  I think Lars is still working on SAX2 support; I presume he intends
his module to become the saxlib module distributed with Python
(Lars?).  We still need documentation.


Fred L. Drake, Jr.  <fdrake at beopen.com>
BeOpen PythonLabs Team Member