[XML-SIG] Extension modules in PyXML CVS

tpassin@home.com tpassin@home.com
Wed, 21 Jun 2000 00:42:09 -0400

Fred L. Drake, Jr, asks
>   The CVS repository still contains the intl.c, pyexpat.c, sgmlop.c,
> and wstrop.c modules.  Are these still needed?  Are we still trying to
> support Python 1.5.X?
>   If we're only interested in 1.6 support, we can drop the entire
> extensions/ directory and simplify installation.
Fred, we're not all going to suddenly drop 1.5.2 and rush to 1.6, I don't
think.  Not with Unicode and all the other changes I gather are in there,
including the packaging system.  I'm certainly not too clear on backward
compatibility of some of these things.  Not to mention likely buginess of
major new releases.  Please take people's caution into account.

Tom Passin