[XML-SIG] Re: [4suite] Python 1.5 support with PyXML 0.6.2/4Suite0.9.2

Alexandre Fayolle Alexandre.Fayolle@logilab.fr
Thu, 16 Nov 2000 16:43:17 +0100 (CET)

On Thu, 16 Nov 2000, Uche Ogbuji wrote:

> Alexandre Fayolle wrote:
> And I also forgot that PyXML 0.6.2 is designed for Python 2.0

Well, if you go to
you'll find a version of 0.6.2 for Python 1.5.2... So this gets VERY
confusing, I think.

> Hopefully all this version confusion goes away soon.
> Is there any reason people aren't migrating to Python 2.0?

As I told Mike Olson yesterday, Narval depends on 4Suite, and preferably
an official release (and not a snapshot). Unless I'm deeply mistaken,
4Suite0.9.2 is the first release of 4Suite supporting python 2.0. So the
answer is : we were waiting for you ;o)

The same issue exists for a number of dependencies actually (pygtk, for
instance still does not exist for python 2.0...)

Alexandre Fayolle
Narval is the first software agent available as free software (GPL).
LOGILAB, Paris (France).