[XML-SIG] Python 1.5 support with PyXML 0.6.2/4Suite0.9.2

Andrew Kuchling akuchlin@mems-exchange.org
Thu, 16 Nov 2000 10:50:59 -0500

On Thu, Nov 16, 2000 at 03:46:50PM +0100, Alexandre Fayolle wrote:
>I could not find the xml.unicode package in pyxml 0.6.2...

It was dropped, since the Unicode support in Python 2.0 is much more
featureful than the xml.unicode package was, and has had far more
input from the community.  In general anyone who wants to do Unicode
should be using 2.0.