[XML-SIG] Python 1.5 support with PyXML 0.6.2/4Suite0.9.2

Guenter Radestock guenter@ubka.uni-karlsruhe.de
Thu, 16 Nov 2000 16:59:54 +0100

On Thu, Nov 16, 2000 at 10:50:59AM -0500, Andrew Kuchling wrote:
> It was dropped, since the Unicode support in Python 2.0 is much more
> featureful than the xml.unicode package was, and has had far more
> input from the community.  In general anyone who wants to do Unicode
> should be using 2.0.

What about Python 1.6?  I upgraded evrything at our site to 1.6 shortly after
it came out (the append(.,.) was some work), then about a week or two
later came 2.0, but - I don't have the time to keep upgrading every week
or so.

Is 1.6 officially unsupported (seems so)?  1.6 does have some Unicode
support.  Will it work more like 1.5 or like 2.0?  Will the XML package
work at all (I was able to successfully install, but I did not do
anything with it, yet).

Guenter Radestock, Universitaetsbibliothek Karlsruhe