[XML-SIG] Re: [4suite] Python 1.5 support with PyXML 0.6.2/4Suite0.9.2

Thomas B. Passin tpassin@home.com
Thu, 16 Nov 2000 17:46:38 -0500

Martin v. Loewis said -

> I personally plan to provide 1.5.2 support as long as
people ask for
> it; I'll regularly will check whether any of the PyXML
users continue
> to use 1.5.2.
I'm still using 1.5.2 because:

1) I'm also running Zope on the same machine, and both
Zope's python and my regular python installation use the
same pythonpath, etc.  I don't want version conflicts when
various things load.

2) I'm running various demos that work, and I don't want to
suddenly find that they don't, then try to fix things or
reinstall 1.5.2.  So my upgrade schedule will depend partly
on when I won't need to support these demos for a while.

3) I'm concerned about various C interface modules that
won't work under 2.0.  I'll give their makers plenty of time
to get them working under 2.0.

After the last exchange, I'm left unsure whether 4Thought's
stuff should run under 1.5.2 or not.  I installed pyXML6.1
last week, and 4Thought passed all the tests that came with
it, running Python 1.5.2.


Tom Passin