[XML-SIG] Python 1.5 support with PyXML 0.6.2/4Suite0.9.2

Alexandre Fayolle Alexandre.Fayolle@logilab.fr
Fri, 17 Nov 2000 14:44:26 +0100 (CET)


I finally wept out site-packages/Ft and site-packages/xml, reinstalled
pyxml0.5.5.1 and 4Suite0.9.2. Things seem to have gone back to normal.

I'd be tempted to say that python 1.5.2 support in 4Suite requires
pyXML0.5.5.1, but I may be missing some crucial issue.

We are going to concentrate on stabilizing our apps with this setup before
switching to Python 2.0

Alexandre Fayolle
Narval is the first software agent available as free software (GPL).
LOGILAB, Paris (France).