[4suite] Re: [XML-SIG] Python 1.5 support with PyXML 0.6.2/4Suite0.9.2

Uche Ogbuji uche.ogbuji@fourthought.com
Fri, 17 Nov 2000 09:01:39 -0700

Olivier Deckmyn wrote:
> Uche, please note that people using both your great libs and Zope HAVE TO
> keep on using Python 1.5.2 !
> (as far as Py2 is not supported by Zope)

Don't misunderstand me.  I'm not saying we're planning to abandon Python
1.5.2 users.  I'm just pointing out that they might have to use a
back-dated version of PyXML.

Would it suffice for you if all was well using PyXML

Uche Ogbuji                               Principal Consultant
uche.ogbuji@fourthought.com               +1 303 583 9900 x 101
Fourthought, Inc.                         http://Fourthought.com 
4735 East Walnut St, Ste. C, Boulder, CO 80301-2537, USA
Software-engineering, knowledge-management, XML, CORBA, Linux, Python