[XML-SIG] Python 1.5 support with PyXML 0.6.2/4Suite0.9.2

Fred L. Drake, Jr. fdrake@acm.org
Fri, 17 Nov 2000 11:18:54 -0500 (EST)

Guenter Radestock writes:
 > What about Python 1.6?  I upgraded evrything at our site to 1.6
 > shortly after it came out (the append(.,.) was some work), then
 > about a week or two later came 2.0, but - I don't have the time to
 > keep upgrading every week or so.

  I wish we had been able to announce at the time of the 1.6 release
that 2.0 was imminent, but we were not able to do so for political

 > Is 1.6 officially unsupported (seems so)?  1.6 does have some Unicode
 > support.  Will it work more like 1.5 or like 2.0?  Will the XML package
 > work at all (I was able to successfully install, but I did not do
 > anything with it, yet).

  1.6 was released for politcal reasons; 2.0 is the version we
actually care about.


Fred L. Drake, Jr.  <fdrake at acm.org>
PythonLabs at Digital Creations