[XML-SIG] 0.5.1 and 0.6.2

Michael Sobolev mss@transas.com
Fri, 1 Dec 2000 00:22:42 +0300

I have a small problem here. :)  while helping to work on boot floppies package
for Debian (this package is what you see when you try to install Debian from
scratch) I used python-xml package version 0.5.1.  I must have written my
application very bad or the changes between two versions of python-xml were so
drastical that I could not easily modify the program to work with both version
of python-xml.  Can anybody give a hint on how to correctly write applications
that may need to work with both versions of python-xml?