[XML-SIG] Uniform interface with Python 2.0

Paul Prescod paul@prescod.net
Thu, 14 Sep 2000 08:43:35 -0700

Juergen Hermann wrote:
> On Wed, 13 Sep 2000 23:48:35 -0700, Paul Prescod wrote:
> >XML module without removing anything, but PyXML has not been made 2.0
> >compatible yet.
> BTW, am I right that one aim is to keep PyXML 1.5.2-compatible too, for
> some time (say, at least until 2.0 final is released)?

I think we should make a 1.5.2=compatible snapshot. Nobody is adding
features to PyXML between now and Python 2. We are just doing changes to
make it compatible. So you don't lose anything by using the snapshot.

 Paul Prescod - Not encumbered by corporate consensus
Simplicity does not precede complexity, but follows it. 
	- http://www.cs.yale.edu/homes/perlis-alan/quotes.html