[XML-SIG] Status

Martin v. Loewis martin@loewis.home.cs.tu-berlin.de
Mon, 25 Sep 2000 11:15:59 +0200

>   Great!  I think having a version we can use with 2.0b2 is really
> important for wide audience testing.  Should the core xml require 0.6
> or 0.6.1?

If applications must restrict themselves to documented or otherwise
"official" interfaces, then 0.6.0 will already be compatible with
2.0b2. I'll attempt to achieve line-by-line source code equivalence
(so later synchronizations will be easier), but I won't release that
*before* 2.0b2 - so I guess requiring 0.6 is the right thing to do.