[XML-SIG] [Patch #101683] Add 1.5.2 compatibility to PyXML

Juergen Hermann Juergen Hermann" <jh@web.de
Thu, 28 Sep 2000 11:32:22 +0200

On Wed, 27 Sep 2000 21:51:43 +0200, Martin v. Loewis wrote:

>The patch does modify the files that have been just synchronized with
>the 2.0 CVS. Please let me know if you think that 1.5.2 compatibility
>is not that important to risk forking from Python 2.0; or if you think
>that 1.5.2 compatibility is definitely desirable.

For us, it is desirable, so that we (R&D) and the IT department can 
switch from 1.5.2 to 2.0 at their respective pace. Of course, the price =

should not be TOO high.

Ciao, J=FCrgen

J=FCrgen Hermann, Developer (jhe@webde-ag.de)
WEB.DE AG, http://webde-ag.de/