[XML-SIG] Finding _xmlplus in Python 2.3a2

Martijn Faassen faassen@vet.uu.nl
Sat, 1 Mar 2003 02:40:57 +0100

Dave Kuhlman wrote:
> I recently installed Python 2.3a2.  The check for PyXML version in
> xml.__init__.py requires PyXML 8.2.
> So this message is just a heads up to those who install
> Python 2.3a2 that they will need the newest PyXML.
> I'm just hoping to save someone the time that it takes to track
> this down.
> Or, am I the only one who didn't know?

Ugh. More evidence the whole system of having _xmlplus magically plug
into the 'xml' package should go away, in my opinion! It'd be really
much easier to understand things like this if PyXML had its own top level 
package and left Python's 'xml' package alone..