[XML-SIG] Working around problems in older DOM implementations

Andrew Clover and-xml@doxdesk.com
Sun, 30 Mar 2003 00:43:22 +0000

Martin v. Loewis wrote:

> Most certainly. However, it is better to fix the bugs instead of
> listing them. Please make bug reports for any bugs you find.

The bugs I have found appear to be fixed in 0.8.x so are no longer of much
interest to PyXML developers. However, I would like my software to be
compatible with older versions of PyXML and in particular with the minidoms
supplied as standard with the various Python releases. I know many users will
be unwilling or incapable to change their XML packages.

Are there any resources on compatibility with older'n'buggier releases, or
must I install and test each one?

Andrew Clover