[XML-SIG] pyxml install troubles

John J Lee jjl at pobox.com
Thu Sep 18 08:15:58 EDT 2003

On Thu, 18 Sep 2003, Henrik Nielsen wrote:
> error: invalid Python installation: unable to open
> /usr/lib/python2.3/config/Makefile (No such file or directory)
> I checked around on my system and "/usr/lib/python2.3/config/" does not
> exist ("/usr/lib/python2.3/" does).

You probably haven't installed the relevant package -- there is often a
separate 'development' package containing this sort of stuff, usually
called python-dev or python-devel or similar.

> I'm know very little of python, to tell you the truth I'm really only
> installing PyXML to get xbel running, therefore I haven't tried messing

I presume you realise that XBEL is a standard, not a particular piece of
software?  You only need it if you're using XBEL software (ie. software
implementing XBEL) that happens to use Python.


More information about the XML-SIG mailing list