[XML-SIG] PyXML and Mac OS 10.3.8

Graham Jones graham at deeping.co.uk
Mon Mar 14 00:12:41 CET 2005


Hope this is the right place to post this, my apologies if not.

I have MoinMoin installed on Mac OS X 10.3.8 and it is working very well. I
wanted to put the RSS feed on the Recent Changes page so tried to install
PyXML 0.8.4.

But the PyXML install falls over looking for pyconfig.h.
The error message I got was :

Traceback (most recent call last):
File "setup.py", line 127, in ?
     config_h_vars = parse_config_h(open(config_h))
 IOError: [Errno 2] No such file or directory:

Tried it on 2 different Macs - same result.
 Looking at the directories in 10.3.8 I could see no /include/python2.3 sub
 directories in  

So the only way I could get PyXML to install was to install another Python -
Python 2.4. Something I did not really want to do.

Just thought I would mention it.

Best regards

Graham Jones

More information about the XML-SIG mailing list