[XML-SIG] Installing PyXML problems

Stefan Behnel stefan_ml at behnel.de
Fri Aug 31 21:53:08 CEST 2007

Liam Childs wrote:
> I’m getting the following error when trying to install PyXML after
> running “python setup.py install”:

Any reason you can't use ElementTree or lxml? As opposed to PyXML, both are
well maintained and very easy to use.


More information about the XML-SIG mailing list