[XML-SIG] Which python DOM to use - need EntityReference

Fredrik Lundh fredrik at pythonware.com
Wed Jan 3 20:44:06 CET 2007

Fox, David wrote:

> I've looked at xml.minidom from the standard python library, but it doesn't
> support EntityReference, which means that I can't escape apostrophes as
> ' (which is allowed but not required by XML, but is required the
> VoiceXML SRGS standard).

what makes you think that the use of ' is *required* by VoiceXML ?


More information about the XML-SIG mailing list