[xml-sig] problems installing PyXML-0.8.4 on OS X (10.6)

Stefan Behnel stefan_ml at behnel.de
Wed Dec 8 10:32:18 CET 2010

Alberto Palacios Pawlovsky, 19.11.2010 02:06:
> I 've downloaded the above version and tried to install it following the directions of the readme file.
> It built and installed, but I can use it as expected.

PyXML has long been unmaintained (as stated on the project web site). Use 
one of the other XML packages that come with Python (such as xml.etree), or 
use the external lxml.etree package.


More information about the xml-sig mailing list