[XML-SIG] Error instaling PyXML on Ubuntu 9.10

Stefan Behnel stefan_ml at behnel.de
Thu Mar 11 21:33:46 CET 2010

Humberto Yances, 11.03.2010 21:21:
> El jue, 11-03-2010 a las 21:15 +0100, Stefan Behnel escribió:
>> Humberto Yances, 11.03.2010 20:13:
>>> I'm trying to install PyXML 0.8.4 on Ubuntu 9.10
>> Why would you want to do that? PyXML has been unmaintained for years.
>> What are you trying to do with it?
 > It is needed for OpenERP-Server.  For Ubuntu the package was python-xml;
 > but no longer exist, so I must download and compile it.

No, you don't. According to the relevant bug reports in he Ubuntu bug 
tracker, the OpenERP package has recently been fixed to work without PyXML, 
so use a recent release instead.

Oh, and please keep discussions on-list and avoid top-posting.


More information about the XML-SIG mailing list