[xml-sig] PyXML install problem on OSX 10.6.4 with python3.1

"Martin v. Löwis" martin at v.loewis.de
Wed Sep 22 00:59:12 CEST 2010

Am 12.09.2010 23:20, schrieb Helly John J.:
> Hi.
> I'm relatively new to python and totally new to PyXML.  If anyone has
> advice about this problem, thanks in advance.
>>python3.1 setup.py install
> Traceback (most recent call last):
>   File "setup.py", line 10, in <module>
>     from setupext import Data_Files, install_Data_Files,
> wininst_request_delete
>   File "/Users/hellyj/src/PyXML-0.8.4/setupext/__init__.py", line 3, in
> <module>
>     from install_data import Data_Files, install_Data_Files
> ImportError: No module named install_data

PyXML will not work with Python 3.1. I recommend to use the libraries
included in Python instead.


More information about the xml-sig mailing list