On Wed, 2003-05-14 at 18:35, firstname.lastname@example.org wrote:
As has been mentioned before, we're planning to repackage numarray as a package rather than as a collection of modules. We're soliciting comments now because we only want to do this once.
[some stuff deleted]
Convolve.Image --> numarray.Image
Should this not become "numarray.Convolve.Image" instead of "numarray.Image"?
Currently there's one function in Image: translate. I was thinking that there are probably going to be more Image operations for work at STSCI, not necessarily all built on convolution (e.g. rotate).
Since we're renaming stuff, I thought we should probably change this now.
Enterprise Linux Forum Conference & Expo, June 4-6, 2003, Santa Clara The only event dedicated to issues related to Linux enterprise solutions www.enterpriselinuxforum.com
Numpy-discussion mailing list Numpyemail@example.com https://lists.sourceforge.net/lists/listinfo/numpy-discussion