On June 12, 2013 at 17:56:33, Daπid (email@example.com) wrote: On 12 June 2013 17:29, firstname.lastname@example.org wrote:
+2 on this. I like a good name like `filled` for a function that I expect to use regularly. it's short and descriptive.
FTIW, I am for this one too. That is not only clear, but a name that one may try even before checking the docs.
Emtpy-filled sounds too much of an oximoron to me.
And what about `np.fill_with`, then ?