On 12/16/20 1:31 AM, Serhiy Storchaka wrote:
Things like abstractclassmethod are legacy. It is more preferable to combine elemental decorators.
I completely disagree, although I suppose the determining factor is one's point of view. I see it as "abstractclassmethod" being its own thing, and while it can be composed from "abstract" and "classmethod", nothing is gained by splitting those words across multiple lines.